
Frequency distribu/ons, 
central tendency & 

variability

Displaying	data	



So8ware


SPSS	
	
Excel/Numbers/Google	sheets	
	
Social	Science	Sta<s<cs	website	(socscista<s<cs.com),		
hBp://www.alcula.com/calculators/sta<s<cs/dispersion/	
	
Labor	site:	
hBps://sites.google.com/site/markojaadam/home/sta<sz<ka-
gyakorlat-2017		
	
	



Crea/ng an SPSS file


• Open	the	Google	Sheet	data	file	
•  Tidy	up	the	data	
• Open	SPSS	–	type	in	new	data	
• Copy	and	paste	the	data	into	the	SPSS	spreadsheet	
• Go	to	Variable	View	and	select	the	correct	measurement	scale	
• Recode	string	variables	into	numerical	variables:	Transform	->	
Recode	into	same	variables	

•  Add	labels:	choose	Variable	View	and	in	the	“Values”	column	add	the	labels	



Displaying data


• Histogram	(frequency	polygon):	shows	the	frequency	(or	probability)	
of	each	value	of	the	dependent	variable	

• Classic	bar	chart:	shows	the	average	value	of	the	dependent	variable	
at	each	level	of	the	independent	variable	

•  ScaBerplot:	shows	the	rela<onship	between	two	dependent	
variables	



Frequency Distributions 

•  For Nominal or Ordinal data: 
•  Eye colour 

Brown, brown, hazel, blue, blue, grey, blue, brown, 
hazel, grey, green, blue, brown 

•  World cup: 
How may times each country finished 1st or 2nd place 

•  For scale (ratio or interval) data: 
•  Height (cm) 

176, 178, 184, 172, 180, 178, 165, 160, 172, 171, 176, 166, 176, 183, 165, 
158, 165, 173, 162, 185 



Frequency Table: Steps 

• Find Max and Min. scores 
• Determine Range (Max-Min+1) 
• Determine number of bins 

•  More art than science, judgment 
call 

• Decide bottom number 

• From Highest to lowest, count  
number of scores that belongs in 
each bin. 



Frequency table


Height	 Frequency	 Percent	 Cumula4ve	
percent	

155-159	 1	 5	 5	

160-164	 2	 11	 16	

165-169	 3	 16	 32	

170-174	 4	 21	 53	

175-179	 5	 26	 79	

180-184	 3	 16	 95	

185-189	 1	 5	 100	



Histogram: Steps 

• Define X-axis 
• Define the range of X-axis variable. 
• Define range of frequency on the Y-axis . 
• CHOOSE the bin size (wisely). 



Histogram 
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Frequency polygon
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Histogram: chea/ng
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Probability distribu/ons


• hBp://students.brown.edu/seeing-theory/distribu<ons/
index.html#first	

• Distribu<on	probability	calculators:	
hBp://www.distributome.org/V3/calc/index.html	



Normal distribu/on (bell-shaped)
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response for the network television shows was that they have a neutral influence,
whereas the most common response for the public television shows was that they have
a positive influence. In this section, we provide you with language that expresses the
differences between these two patterns. Specifically, you’ll learn to describe different
shapes of distributions, including normal distributions and skewed distributions.

Normal Distributions
Many, but not all, descriptions of individual variables form a bell-shaped, or normal,
curve. Statisticians use the word normal to describe distributions in a very particular
way. A normal distribution is a specific frequency distribution that is a bell-shaped, symmetric,
unimodal curve (Figure 2-5). People’s attitudes toward the network programming of

children’s shows is an example of a distribution that ap-
proaches a normal distribution. There are fewer scores at
values that are farther from the center and even fewer scores
at the most extreme values (as can be seen in the bar graph
in Figure 2-4a). Most scores cluster around the word neutral
in the middle of the distribution, which would be at the
top of the bell.

Skewed Distributions
Reality is not always normally distributed, which means
that the distributions describing those particular observa-
tions are not shaped normally. So we need a new term to
help us describe such distributions—skew. Skewed distribu-
tions are distributions in which one of the tails of the distribution

is pulled away from the center. Although the technical term for such data is skewed, a skewed
distribution may also be described as lopsided, off-center, or simply nonsymmetric.
Skewed data have an ever-thinning tail in one direction or the other. The distribution
of people’s attitudes toward the children’s programming offered by public television
(Figure 2-4b) is an example of a skewed distribution. The scores cluster to the right side
of the distribution around the word positive, and the tail extends to the left.

(a) What is the influence of network television’s
 children’s programming on children?
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FIGURE 2-4
The Influence of Television
Programming on Children
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FIGURE 2-5
The Normal Distribution

The normal distribution, shown here for
IQ scores, is a frequency distribution
that is bell-shaped, symmetric, and

unimodal. It is central to many
calculations in statistics.



Skewed distribu/ons
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When a distribution is positively skewed, as in Figure 2-6a, the tail of the distribution
extends to the right, in a positive direction. Positive skew sometimes occurs when there is
a floor effect, a situation in which a constraint prevents a variable from taking values below a
certain point. For example, the “World Cup success” data, with scores indicating how
many countries came in first or second in the World Cup a certain number of times,
is an example of a positively skewed distribution with a floor effect. Most countries
never came in first or second, which means that the data were constrained at the lower
end of the distribution, 0 (that is, they can’t go below 0).

The distribution in Figure 2-6b shows negatively skewed data, which
have a distribution with a tail that extends to the left, in a negative direction.
The distribution of people’s attitudes toward public television’s pro-
gramming of children’s shows is favorable because it is clustered
around the word positive, but we describe the shape of that distribution
as negatively skewed because the thin tail is to the left side of the dis-
tribution. Not surprisingly, negative skew is sometimes the result of
a ceiling effect, a situation in which a constraint prevents a variable from tak-
ing on values above a given number. If a professor gives an extremely easy
quiz, a ceiling effect might result. A number of students would cluster
around 100, the highest possible score, with a few stragglers down in
the lower end. Some of the students with very high scores might have
scored above 100 if the quiz had offered extra credit, but they were
limited by the ceiling of 100.

A handy mnemonic you can use to remember the difference between negatively
skewed distributions and positively skewed distributions is “the tail tells the tale.”
Negative scores are to the left, so when the long, thin tail of a distribution is to the

  Positive Skew (a) 

Negative Skew (b)   

FIGURE 2-6
Two Kinds of Skew
The mnemonic “the tail tells the tale” means that the distribution with the long, thin tail to the right is positively
skewed and the distribution with the long, thin tail to the left is negatively skewed.

!   MASTERING THE CONCEPT

2-3: If a histogram indicates that the data

are symmetric and bell-shaped, then the

data are normally distributed. If the data are

not symmetric and the tail extends to the

right, the data are positively skewed; if the

tail extends to the left, the data are

negatively skewed.

■ A normal distribution is a
specific frequency distribution
that is a bell-shaped,
symmetric, unimodal curve.

■ A skewed distribution is a
distribution in which one of the
tails of the distribution is pulled
away from the center.

■ With positively skewed data,
the distribution’s tail extends to
the right, in a positive
direction.

■ A floor effect is a situation in
which a constraint prevents a
variable from taking values
below a certain point.

■ Negatively skewed data have
a distribution with a tail that
extends to the left, in a
negative direction.

■ A ceiling effect is a situation
in which a constraint prevents
a variable from taking on
values above a given number.
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!   MASTERING THE CONCEPT

2-3: If a histogram indicates that the data

are symmetric and bell-shaped, then the

data are normally distributed. If the data are

not symmetric and the tail extends to the

right, the data are positively skewed; if the

tail extends to the left, the data are

negatively skewed.

■ A normal distribution is a
specific frequency distribution
that is a bell-shaped,
symmetric, unimodal curve.

■ A skewed distribution is a
distribution in which one of the
tails of the distribution is pulled
away from the center.

■ With positively skewed data,
the distribution’s tail extends to
the right, in a positive
direction.

■ A floor effect is a situation in
which a constraint prevents a
variable from taking values
below a certain point.

■ Negatively skewed data have
a distribution with a tail that
extends to the left, in a
negative direction.

■ A ceiling effect is a situation
in which a constraint prevents
a variable from taking on
values above a given number.



Exercises


1	What	would	the	histograms	look	like	for		
	English	Test	1	(ceiling	effect)	
	English	Test	2	(floor	effect)?	

	
2	Draw	a	histogram	for	number	of	Facebook	friends	
3	Draw	histograms	for	hours	of	sleep	on	Saturday	vs.	Tuesday	
4	Get	SPSS	to	draw	a	normal	curve	over	the	histogram	and	to	display	a	
frequency	table.	Analyse	–>	Desrip<ve	Sta<s<cs	–>	Frequencies	or	Chart	
Builder	>	Histogram	
5	Look	at	the	various	op<ons	the	SPSS	dialogue	gives	you.	Try	to	guess	what	
they	are.		
6	Did	SPSS	choose	the	right	bin	size?	If	not,	change	it.	(Double	click	chart.	
Bin/un-bin	element.)	
7	Draw	histograms	for	the	number	of	Facebook	friends	of	those	who	went	
out	last	Saturday	vs.	those	who	did	not.	(You’ll	either	need	to	split	the	file	
and	then	use	Frequencies;	use	Explore;	or	use	the	coloured	histogram	from	
Chart	Builder)	



A histogram is NOT the same as a bar chart 
showing averages




Beer and 
labour




What graph is this? (Mul/ple choice tests)




scaRerplots


•  Correla<on	between	two	variables	
•  The	variables	have	several	levels	
•  The	horizontal	axis	shows	one	variable	and	ver<cal	axis	the	other	

variable	
•  The	points	correspond	to	individuals	



A scaRerplot  
(interval, ra/o or ordinal data)
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FIGURE 3-7
A Range-Frame Improves

on a Scatterplot
A range-frame is a traditional
scatterplot that indicates the

minimum and maximum observed
values on the axes by erasing all

ink beyond these points. This
simple alteration increases the ratio

of ink dedicated to actual data to
overall printed ink in this graph.

So the independent variable (x) is the number of hours
spent studying, and the dependent variable (y) is the grade
on the statistics exam.

As seen in Figure 3-6, these data suggest that the more
one studies, the better one performs on exams (please note
that this isn’t necessarily a causal relation). We now have a
sense of our data and how the two variables are related.
Note that the values on both axes go down to 0, reducing
the likelihood of misinterpretation. In a situation in which
the scores are all very high, however, it might be too un-
wieldy to include all the values. In such cases, it wastes space
to have the axes go all the way down to 0. The data near
the top would be compacted and more difficult to read.
However, whenever practical, it’s best to include 0. ■

As computer technology increasingly expands the choices when creating graphs,
there are calls for simplicity in graph design. One leader in this movement is Edward
R. Tufte, a former Princeton and Yale professor who has published a number of classic
books on the visual presentation of data. Tufte (2001/2006b) suggests several ways to
redesign the traditional scatterplot in an effort to improve what he refers to as the
“data–ink ratio.” This refers to the goal of providing the maximum amount of data
while using the minimum amount of ink.

One of Tufte’s suggestions involves using a range-frame rather than a traditional
scatterplot. A range-frame is a scatterplot or related graph that indicates the range of the data
on each axis; the lines extend only from the minimum to the maximum scores. Eliminating
the ends of the axes means that the lines that form the range-frame now also represent
the data. More data, less ink: the data–ink ratio increases. In addition, the minimum
and maximum observations themselves can be labeled with their values so that these
numbers are easily discerned by the viewer. This also means that all data labels below
the minimum and above the maximum can be eliminated. The scatterplot of hours
studied and statistics grades has been redrawn as a range-frame in Figure 3-7. When
constructing your own graphs, consider clever ways to increase the data–ink ratio.

Here is a recap of the steps to create a scatterplot:

1. Organize the data by participant; each participant will have two scores, one on
each scale variable.

2. Label the horizontal x-axis with the name of the independent variable and its
possible values, starting with 0 if practical.
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FIGURE 3-6
Scatterplot of Hours Studied

and Statistics Grades
This scatterplot depicts the relation
between hours spent studying and

grades on a statistics exam. Each dot
represents one student’s score along

the independent variable on the x-axis
and along the dependent variable on the

y-axis.

■ A range-frame is a scatterplot
or related graph that indicates
the range of the data on each
axis; the lines extend only from
the minimum to the maximum
scores.

■ A linear relation between
variables means that the
relation between variables is
best described by a straight
line.

■ A nonlinear relation between
variables means that the
relation between variables is
best described by a line that
breaks or curves in some way.

■ A line graph is used to
illustrate the relation between
two scale variables; sometimes
the line represents the
predicted y scores for each x
value, and sometimes the line
represents change in a
variable over time.



Con/ngency table (nominal data)


Lives	in	
Buda	

Lives	in	
Pest	

Total	

By	bike	 8	 3	
Public	
transport	

11	 14	

Other	way	 2	 1	
Total	



Exercise

1.  From	your	homework	data	

• Which	rela<onships	would	be	best	displayed	in	a	bar	chart?	
• Which	rela<onships	would	be	best	displayed	in	a	scaBerplot?	
• Which	rela<onships	would	be	best	displayed	in	a	con<ngency	table?	

2.  Create	a	bar	chart,	a	scaBerplot	and	a	con<ngency	table	
•  In	SPSS	go	to	Graphs	for	a	bar	chart	and	a	scaBerplot	
•  For	a	con<ngency	table,	go	to	Analyze	->	Descrip<ve	Sta<s<cs	->	Crosstabs	
and	choose	the	two	variables	

In	Google	Sheets:		
•  Select	columns	
•  Insert	>	Chart	
•  Choose	chart,	customise	it.	
•  For	a	con<ngency	table	use	Data	>	Pivot	table	



Characterising a data set


•  Two	important	characteris<cs:	

•  Central	tendency:	the	“middle”	value	of	the	set	of	data	
•  Defini<on	of	the	“middle”	depends	on	the	type	of	data:	for	a	normal	

curve,	the	middle	of	the	histogram	

•  Variability:	to	what	extent	scores	deviate	from	the	middle	value	
•  The	spread	of	the	histogram	



Measures of Central Tendency 

• Mean:  the arithmetic average 
• Most commonly used central tendency measure 
• Used in later inferential statistics 
• For interval/ratio data 

• Median:  the middle score in a distribution 
• Less affected than the mean by a few extreme 
scores 

• Mode:  the most frequently occurring score 
• Easy to compute from frequency distribution 
• Can be used for any type of data including nominal 



Computing the sample Mean (M or x bar) 

• Compute the mean of 3, 4, 
2, 5, 7, & 5 

• Sum the numbers (26) 
• Count the number of scores 
(6) 

• Plug these values into the 
equations 

• Google Sheets: 
=AVERAGE() 

N
X

M ∑=

33.4
6
26

==M



symbols 

•  µ = population mean (“mew”) 

•  M or       (x bar) = sample mean 
•  ∑  = Sigma, summation (“add all of these”) 
•  N = sample size 

___
X



Computing the Median 

• Order the scores from smallest to largest 
• Determine the middle score [(N+1)/2]  

•  If 7 scores, the middle is the fourth score [(7+1)/2]=4 
 
 Median of [11, 27, 32, 43, 46, 47, 51] = 43 

 
•  If 8 scores, the middle score is half way between the 4th and 5th scores 

[(8+1)/2]=4.5 
 
 Median of [11, 27, 32, 43, 46, 47, 51, 56] = 44.5 

• Google Sheets: =Median() 
•  It has no symbol! (Median, Mdn) 



Outliers


• Outliers	are	extreme	values:	very	high	or	very	low	in	comparison	with	
the	rest	of	the	scores	

• Use	Number	of	Facebook	friends,	Hours	of	sleep	or	Units	of	alcohol	
1.  Create	a	frequency	table		
2.  Draw	a	histogram	–	does	it	look	normal?	
3.  Are	there	any	outliers?	
4.  Es<mate	the	mode,	mean	and	the	median	from	the	histogram	
5.  Calculate	the	mean	and	the	median	–	are	they	similar?	
6.  You	can	do	all	that	in	SPSS:	Analyze	->	Descrip<ves	->	Frequencies	



Measuring Dispersion 

Measures of dispersion show us how well the mean (median, 
mode) represents the sample – and the population 
 
• Range:  distance between lowest and highest score 

•  Simple but outliers are a big problem 

• Variance:  average squared distance from the mean 
•  Used in later inferential statistics 

• Standard Deviation:  square root of variance 

•  (inter-quartile range) 



Variance & Standard Deviation 

σ = Standard Deviation = 
square root of variance 
(for population) 

 
SD = Standard Deviation = 

square root of variance (for 
sample) 

 
 



The Variance 

• Computing the Variance 
• Compute the mean (M) 
• Compute the distance of each score from the mean (X – 
M) 

• Square those distances (X – M)2 

• Sum those squared distances: Sum of Squares: SS 
• Divide by  

•  the number of observations (n) for the set of observations 
(population) 

•  the degrees of freedom (N - 1) for the population estimate 
from the sample 

• Google Sheets: =VARP() or VAR() 
• Good statistical properties, but this measure of 
variability is in squared units 



The Standard Deviation 

• Computing the Standard Deviation 
•  Compute the variance 
•  Take the square root of the variance 

• Google Sheets: =STDEVP() or STDEV() 

• This measure, like the variance, has good statistical properties 
and is measured in the same units as the mean 



Symbols


Target	 Standard	
Devia4on	

Variance	 Number	of	
observa4on	

Sample	(from	
which	you	
generalise)	

SD,	s	 SD2,	s2	 N	

Popula<on	
(just	the	
observa<ons)	

σ	 σ2	 n	



What does the standard devia/on mean?


Dogs’	heights	at	the	shoulders	(mm):	600,	470,	170,	430,	300	
	
SD	(set	of	observa<ons)	=	147	mm	
è	A	dog	up	to	147	mm	taller	or	shorter	than	average,	is	within	the	“standard”	range	

	(those	even	shorter	or	even	taller	are	<ny	or	huge)	
	
SD	(popula<on	es<mate)	=	164	mm	
à	Allows	for	slightly	greater	varia<on	to	compensate	for	an	imperfect	sample	

Mathisfun.com	
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The Normal Distribution 
https://www.mathsisfun.com/data/standard-normal-distribution-table.html 

Described by: 
•  Shape: unimodal 
•  Central Tendency: mean = median = mode 
•  Variability: 

68% of values are within 1 SD of the mean 
95% of values are within 2 SD of the mean 
99.7% of values are within 3 SD of the mean 





Mul/-modal distribu/on




Growth  
chart




percen/les


• Pth	percen<le:	the	value	for	which	P	percent	of	the	scores	are	less	
than	that	value	

• Deciles:	10th,	20th,	etc	percen<les	
• Quar<les:	25th,	50th	and	75th	percen<les	

								Q1			Q2												Q3	
	 	 	(In	Excel:	=QUARTILE(range,which))	

• Another	measure	of	variability:	
•  Interquar<le	range:	Q3	–	Q1	

• Q2	is	of	course	the	…	(which	measure	of	central	tendency?)	



Approxima/ng quar/les by hand


•  Put	the	values	in	order	
•  Find	the	middle	value	(median)	
•  For	1st	quar<le,	take	the	first	half	of	the	values	and	find	
the	middle	value	

•  For	3rd	quar<le,	take	the	second	half	of	the	values	and	find	
the	middle	value	

1st	quar<le	 3	
Median,	2nd	quar<le	 5.5	
3rd	quar<le	 7	



Box-Plot 

• Box ‘Bottom’ = 1st quartile 
• Box ‘Midline’ = 2nd quartile 

(Median) 
• Box ‘Top’ = 3rd Quartile 
• Whiskers = Values closest to 1.5 

times the interquartile range 
above or below the box (or 
sometimes above or below the 
median) 

• Beyond the whiskers: outliers 
and extreme outliers 



A more accurate method


•  To	calculate	all	measures	of	central	tendency	and	variability,	
including	interquar<le	range	and	box	plot:	

• hBp://www.alcula.com/calculators/sta<s<cs/dispersion/	

• or	SPSS	Descrip<ve	Sta<s<cs	>	Explore	



exercise


•  Take	the	data	of	units	of	alcohol	for	those	who	went	out	and	those	
who	did	not	go	out	

• Draw	histogram	and	box	plot,	find	mode,	median,	mean,	SD	
interquar<le	range	and	outliers	

•  You	can	do	this	separately	for	the	two	groups	via	Analyze	->	Descrip<ve	
sta<s<cs	->	Frequencies	+	the	Box	plot	via	Graphs	

•  Or	in	one	go	via	Analyze	->	Descrip<ve	sta<s<cs	->	Explore	
• Calculate	the	percen<le	for	the	number	of	hours	you	slept	on	
Saturday	

• How	much	alcohol	does	the	data	predict	you	would	have	had	if	you	
had/had	not	gone	out	that	night?	



Misleading graphs


• hBp://www.sta<s<cshowto.com/misleading-graphs/	

• hBp://simplysta<s<cs.org/2012/11/26/the-sta<s<cians-at-fox-news-
use-classic-and-novel-graphical-techniques-to-lead-with-data/	



How To Lie with Graphs 



Tricks in Describing Stats 

•  If you omit Zero in your scale, must indicate with ellipsis  

Simulated Survey and Egocentric Orientation: Sex Differences
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Star/ng Point


• Mayor	Marcus	is	running	for	a	second	term	against	a	
challenger.	Which	graph	should	he	send	to	the	local	
journalist	who	is	repor<ng		
					on	crime	rates?	



What’s wrong with this picture?




What’s wrong with this picture?




Homework

Mary	Claire	magazine’s	observa<on	of	shopping	habits:	
Put	the	data	into	an	SPSS	file,	draw	histograms,	calculate	means	and	standard	
devia<ons,	draw	boxplots	and	iden<fy	outliers,	draw	scaBerplots,	bar	charts.	
(Their	conclusion	was	that	shopping	was	good	for	you	because	of	all	the	exercise	
you	get.)	

Men	 Women	

Minutes	spent	
shopping	

Kilometres	walked	 Minutes	spend	
shopping	

Kilometres	walked	

15	 0.16	 22	 1.40	

30	 0.40	 140	 1.81	

37	 1.36	 160	 1.96	

65	 1.99	 183	 3.02	

103	 3.61	 245	 4.82	

17	 0.22	 145	 1.88	

32	 0.44	 163	 1.90	

36	 1.36	 189	 2.93	

68	 2.0	 235	 3.40	

47	 1.75	 222	 3.17	


